<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>
	
	<link rel="stylesheet" type="text/css" media="all" href="https://www.fff.org/wp-content/themes/fff/library/fonts/typography.css" />
	
	<meta http-equiv="Content-Type" content="text/html" charset="UTF-8" />

	<title>The Animus Toward Russia Is Nothing New - The Future of Freedom Foundation</title>
	
	
	<link rel="stylesheet" type="text/css" media="all" href="https://www.fff.org/wp-content/themes/fff/style.css" />
	<link rel="alternate" type="application/rss+xml" title="The Future of Freedom Foundation" href="https://www.fff.org/feed/" />
	
	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script type="text/javascript" src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	 
	
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://www.fff.org/2018/04/19/animus-toward-russia-nothing-new/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Animus Toward Russia Is Nothing New - The Future of Freedom Foundation" />
<meta property="og:description" content="ALMOST SOLD OUT! COME TO CHARLESTON! The Ron Paul Institute and The Future of Freedom Foundation are co-hosting a conference on U.S. foreign policy in Charleston, SC, on Sunday, April 29, from 1-5 pm. Speakers: Ron Paul, Dan McAdams, Richard Ebeling, and Jacob Hornberger, with special guest Congressman Mark Sanford. Details here. *** An article in Newsweek last November shows that the U.S. national-security establishment’s animus toward Russia is nothing new. It was the guiding light  Continue Reading" />
<meta property="og:url" content="https://www.fff.org/2018/04/19/animus-toward-russia-nothing-new/" />
<meta property="og:site_name" content="The Future of Freedom Foundation" />
<meta property="article:publisher" content="https://www.facebook.com/futureoffreedom/" />
<meta property="article:section" content="Hornberger&#039;s Blog" />
<meta property="article:published_time" content="2018-04-19T10:52:56-04:00" />
<meta property="og:image" content="https://fff.org/wp-content/uploads/2012/12/Horizontal-Logo21.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ALMOST SOLD OUT! COME TO CHARLESTON! The Ron Paul Institute and The Future of Freedom Foundation are co-hosting a conference on U.S. foreign policy in Charleston, SC, on Sunday, April 29, from 1-5 pm. Speakers: Ron Paul, Dan McAdams, Richard Ebeling, and Jacob Hornberger, with special guest Congressman Mark Sanford. Details here. *** An article in Newsweek last November shows that the U.S. national-security establishment’s animus toward Russia is nothing new. It was the guiding light  Continue Reading" />
<meta name="twitter:title" content="The Animus Toward Russia Is Nothing New - The Future of Freedom Foundation" />
<meta name="twitter:site" content="@FutureofFreedom" />
<meta name="twitter:image" content="https://fff.org/wp-content/uploads/2012/12/Horizontal-Logo21.jpg" />
<meta name="twitter:creator" content="@FutureofFreedom" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.fff.org\/","name":"The Future of Freedom Foundation","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.fff.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-2692464-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2692464-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fff.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.fff.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.fff.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.fff.org/?sccss=1&#038;ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript'>ajaxurl='https://www.fff.org/wp-admin/admin-ajax.php';pf_nonce='7983360b3a';</script>      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.fff.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.fff.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.fff.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fff.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.fff.org\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"89534","token":"8591d84bdd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fff.org/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.fff.org/wp-content/themes/fff/library/js/fitvid.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fff.org/wp-content/themes/fff/library/js/jquery.nivo.slider.pack-3.2.0.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fff.org/wp-content/themes/fff/library/js/slides.jquery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fff.org/wp-content/themes/fff/library/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fff.org/wp-content/themes/fff/library/js/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fff.org/wp-content/themes/fff/library/js/init.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.fff.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fff.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fff.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fff.org/?p=89534' />
<link rel="alternate" type="application/json+oembed" href="https://www.fff.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fff.org%2F2018%2F04%2F19%2Fanimus-toward-russia-nothing-new%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fff.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fff.org%2F2018%2F04%2F19%2Fanimus-toward-russia-nothing-new%2F&#038;format=xml" />

	<script type="text/javascript" src="https://www.google.com/jsapi"></script>
	<script type="text/javascript">
		var arrAffiliates = {
			'com'   : 'futuoffreefou-20',
			'co.uk'	: 'futuoffreefou-20',
			'de'	: 'futuoffreefou-20',
			'fr'	: 'futuoffreefou-20',
			'ca'	: 'futuoffreefou-20',
			'co.jp'	: 'futuoffreefou-20',
			'jp'	: 'futuoffreefou-20',
			'it'	: 'futuoffreefou-20',
			'cn'	: 'futuoffreefou-20',
			'es'	: 'futuoffreefou-20',
			'in'	: ''
		};
		var strUrlAjax = 'https://www.fff.org/wp-content/plugins/amazon-affiliate-link-localizer/ajax.php';
	</script>
	<script type="text/javascript" src="https://www.fff.org/wp-content/plugins/amazon-affiliate-link-localizer/js/amazon_linker.min.js?v=1.9"></script>	<!--Simple Popup Plugin v4.0 / RH Mods-->
	<script language="javascript" type="text/javascript">
	<!--
	var swin=null;
	function popitup(mypage,w,h,pos,myname,infocus){
	    if (w!=parseInt(w)||w<=0) w=$width;
	    if (h!=parseInt(h)||h<=0) h=$height;
	    if (myname==null){myname="swin"};
	    var myleft = 0;
	    var mytop = 0;
	    if (myleft==0 && mytop==0 && pos!="random"){pos="center"};
	    if (pos=="random"){myleft=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;mytop=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	    if (pos=="center"){myleft=(screen.width)?(screen.width-w)/2:100;mytop=(screen.height)?(screen.height-h)/2:100;}
	    settings="width=" + w + ",height=" + h + ",top=" + mytop + ",left=" + myleft + ",scrollbars=no,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no";swin=window.open(mypage,myname,settings);
	    if (infocus==null || infocus=="front"){swin.focus()};
	    return false;
	}
	// -->
	</script>
	<!--/Simple Popup Plugin-->
	
<meta property="article:published_time" content="2018-04-19T10:52:56+00:00" />
<meta property="article:modified_time"  content="2018-04-19T10:52:56+00:00" />
<meta property="og:description" content="ALMOST SOLD OUT! COME TO CHARLESTON! The Ron Paul Institute and The Future of Freedom Foundation are co-hosting a conference on U.S. foreign policy in Charleston, SC, on Sunday, April 29, from 1-5 pm. Speakers: Ron Paul, Dan McAdams, Richard Ebeling, and Jacob Hornberger, with special guest Congress..." />
<meta property="og:locale" content="en_us" />
<meta property="og:title" content="The Animus Toward Russia Is Nothing New" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fff.org/2018/04/19/animus-toward-russia-nothing-new/" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.fff.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.fff.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><link rel="icon" href="https://www.fff.org/wp-content/uploads/2017/01/logo.png" sizes="32x32" />
<link rel="icon" href="https://www.fff.org/wp-content/uploads/2017/01/logo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.fff.org/wp-content/uploads/2017/01/logo.png" />
<meta name="msapplication-TileImage" content="https://www.fff.org/wp-content/uploads/2017/01/logo.png" />
		<style type="text/css" id="wp-custom-css">
			/** CM17292222 
.author-image img { width: 88%!important;} */

.attachment-efissue {
	width: 88%!important;
}

/* CM17294511 
img.avatar {
	
	width: 150px!important;
	
}
 */
		</style>
	

    <!--
    Google Custom Search
    Put the following javascript before the closing </head> tag.
    -->
    <script>
        (function() {
            var cx = '011099257751244121045:m7unklq2crs';
            var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
        })();
    </script>


</head>
<body data-rsssl=1 class="post-template-default single single-post postid-89534 single-format-standard">
<div class="sitewrap">
<div id="supportfff"><a id="supportlink" href="https://app.etapestry.com/onlineforms/TheFutureofFreedom/support.html">Support FFF</a></div>
<div class="container12">
<header id="top" class="grid12" role="banner">
	<div id="branding" class="wrap">
		<div id="site-search">

			<!-- Basic search -->
<form action="https://www.fff.org/" id="searchform" method="get" role="search">
	<label for="s" class="screen-reader-text">Search for:</label>
	<input type="text" id="s" name="s" value="SEARCH" onfocus="if (this.value == 'SEARCH') {this.value = '';}" onblur="if (this.value == '') {this.value = 'SEARCH';}">
	<input type="submit" value="Submit" id="searchsubmit">
</form>		</div>
		<div id="social">
			<span>Follow FFF</span>
			<ul id="socialinks">
				<li class="rss"><a target="_blank" href="https://www.fff.org/feed/">RSS</a></li>
				<li class="twitter"><a target="_blank" href="http://twitter.com/jacobhornberger">Twitter</a></li>
				<li class="vimeo"><a target="_blank" href="http://vimeo.com/user1251030">Vimeo</a></li>
				<li class="facebook"><a target="_blank" href="http://www.facebook.com/futureoffreedom">Facebook</a></li>
			</ul>
		</div>
		<div class="clearfix"></div>
        <a id="site-title" href="https://www.fff.org">The Future of Freedom Foundation</a>
        <div class="rp-award ir"><span>Recipient of the Ron Paul Liberty in Media Award</span></div>
        <div class="clearfix"></div>
	</div><!--#branding-->
	<div id="site-navigation" role="navigation">
		<nav class="wrap"><ul id="menu-main-navigation" class="menu wrap header-menu"><li id="menu-item-23981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23981"><a href="https://www.fff.org/about/">About FFF</a></li>
<li id="menu-item-23980" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-23980"><a href="https://www.fff.org/blog/">Blog</a></li>
<li id="menu-item-25240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25240"><a href="/explore-freedom/articles/">Explore Freedom</a>
<ul class="sub-menu">
	<li id="menu-item-25773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25773"><a href="/explore-freedom/articles/">FFF Articles</a></li>
	<li id="menu-item-27520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27520"><a href="/explore-freedom/journal/">FFF Journal Archive</a></li>
	<li id="menu-item-72762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72762"><a href="/explore-freedom/freedom-on-the-web/">Freedom on the Web</a></li>
	<li id="menu-item-23988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23988"><a href="/explore-freedom/freedom-fighters/">Freedom Fighters</a></li>
	<li id="menu-item-23989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23989"><a href="/explore-freedom/reading-list/">Reading List</a></li>
</ul>
</li>
<li id="menu-item-23985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23985"><a href="/freedom-in-motion/videos/">Video</a></li>
<li id="menu-item-23986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23986"><a href="/store/">Store</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="/events">Events</a></li>
<li id="menu-item-23978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23978"><a href="https://www.fff.org/subscribe/">Subscribe</a></li>
<li id="menu-item-23984" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-23984"><a href="https://app.etapestry.com/onlineforms/TheFutureofFreedom/support.html">Donate</a></li>
</ul></nav>	</div><!--#site-navigation-->
</header><!--header-->
<div class="clearfix"></div>
<div id="main" role="main">
<div class="grid12">
	<h2 class="bigblue"><a href="https://www.fff.org/blog">Hornberger's Blog</a></h2>
	<span class="subhead">
		Hornberger's Blog is a daily libertarian blog written by Jacob G. Hornberger, founder and president of FFF.<br />
		Here's the <a href="#">RSS feed</a> or <a href="#">subscribe</a> to our FFF Email Update to receive Hornberger’s Blog daily.
	</span>
</div>

<div class="contentwrap grid12">
	<section id="content" class="grid8 alpha omega">
	
		
<div class="hfeed">
		<article  id="post-89534" class="post-89534 post type-post status-publish format-standard hentry category-blog">
	
		<header>
			<h1 class="entry-title"><a href="https://www.fff.org/2018/04/19/animus-toward-russia-nothing-new/">The Animus Toward Russia Is Nothing New</a></h1>
			<span class="published-by">by <span class="vcard"><span class="author fn"><a href="https://www.fff.org/author/jacob-hornberger-2/" title="Posts by Jacob G. Hornberger" rel="author">Jacob G. Hornberger</a></span></span></span>
			<time class="updated" datetime="2018-04-19">April 19, 2018</time>
		</header>
		
		<section class="entry-content">
			<p class="p1"><span class="s1"><strong>ALMOST SOLD OUT! </strong>COME TO CHARLESTON! The Ron Paul Institute and The Future of Freedom Foundation are co-hosting a conference on U.S. foreign policy in Charleston, SC, on Sunday, April 29, from 1-5 pm. Speakers: Ron Paul, Dan McAdams, Richard Ebeling, and Jacob Hornberger, with special guest Congressman Mark Sanford. <a href="https://www.fff.org/event/non-intervention-americas-original-foreign-policy-2/">Details here</a>.</span></p>
<p style="text-align: center;">***</p>
<p class="p1"><span class="s1">An article in <i>Newsweek</i> last November shows that the U.S. national-security establishment’s animus toward Russia is nothing new. It was the guiding light for the Pentagon and the CIA during the entire Cold War.</span></p>
<p class="p1"><span class="s1">Entitled “<a href="http://www.newsweek.com/us-soviet-aircraft-jfk-docs-cover-operations-717460"><span class="s2">U.S. Government Planned False Flag Attacks to Start War with Soviet Union, JFK Documents Show</span></a>,” the article pointed to recently disclosed U.S. military documents that showed that the Pentagon wanted to employ a “false flag operation” to start a nuclear war in the early 1960s with the Soviet Union, especially, of course, Russia.</span></p>
<p class="p1"><span class="s1">This false-flag plan, which was developed in 1962, called for secretly building or acquiring Soviet planes that would then be used to attack the United States, which would then give the Pentagon the opportunity to fire nuclear missiles into the Soviet Union under the concept of “self-defense.”</span></p>
<p class="p1"><span class="s1">Of course, this wasn’t the only time that the Pentagon presented the president with a false-flag operation. That was what Operation Northwoods was also all about. Also developed in 1962, it called for deadly terrorist attacks and plane hijackings here in the United States carried out by U.S. agents posing as Cuban communists. The plan would have enabled the Pentagon to invade Cuba, again falsely and fraudulently under the concept of “self-defense.”</span></p>
<p class="p1"><span class="s1">What many Americans still do not realize is that the Pentagon and the CIA wanted start a nuclear war against Russia and the Soviet Union. The animus against Russia, the Soviet Union, communism, and the rest of the communist world was so enormous that U.S. national-security state officials were convinced that nuclear war was inevitable anyway. Since it was going to happen anyway, they felt, better to start it in the hopes of lowering the costs of Soviet nuclear retaliation. </span></p>
<p class="p1"><span class="s1">Why were Pentagon and CIA officials so convinced that war between the Soviet Union (including Russia) was inevitable in any event? Because they were convinced that the Soviets and Russians were leading a communist conspiracy to take over the U.S. and the world. It was a conspiracy, they believed, that was implacable. In their minds, this was a fight to finish. It could not end in any way but all-out war. </span></p>
<p class="p1"><span class="s1">Thus, in the minds of U.S. national-security state officials, the only practical way out was either surrender or strike first. “Better dead than red” eliminated the possibility of surrender. And instigating nuclear war (using a fraudulent justification) was, they were convinced, the best way to win it. </span></p>
<p class="p1"><span class="s1">Enter President John Kennedy, who came to reject everything the Pentagon and the CIA believed and stood for. At one meeting with the Joint Chiefs of Staff, he asked them what the anticipated American casualties in the nuclear war they were recommending. They responded 40 million dead Americans. They considered that to be winning the war because everyone in the Soviet Union would be killed. Leaving the meeting, Kennedy indignantly remarked to an aide, “And we call ourselves the human race.”</span></p>
<p class="p1"><span class="s1">To his everlasting credit, Kennedy rejected the Pentagon’s false flag plans for invading Cuba and starting a nuclear war with the Soviet Union. In fact, after the Cuban Missile Crisis was resolved, Kennedy entered into an all-out political and bureaucratic war with the Pentagon and the CIA over the future direction of the nation.</span></p>
<p class="p1"><span class="s1">That’s when Kennedy declared that he was no longer part of the U.S. national-security establishment’s anti-Soviet, anti-Russia, and anti-communist crusade. In his now-famous Peace Speech at American University, he declared that from that day forward, the United States would live in peaceful, friendly coexistence with Russia and the rest of the communist world. It was a slap in the face of the national-security establishment.</span></p>
<p class="p1"><span class="s1">JFK then proceeded to move things in that direction, including the Nuclear Test Ban Treaty, proposing a joint trip to the moon (which would have meant sharing U.S. missile technology with the Soviets), and secretly negotiating with Soviet Premier Nikita Khrushchev and Cuban President Fidel Castro for normalizing relations with the Soviet Union and Cuba.</span></p>
<p class="p1"><span class="s1">All of this, needless to say, was anathema to the Pentagon and the CIA. In their minds, Kennedy was hopeless naive. His naiveté prevented him from realizing, they believed, that peaceful and friendly coexistence with the communist world was an absolute impossibility. This was a fight to the finish, they were convinced. In their minds, they had no doubt that Kennedy was traveling the road to surrender or defeat at the hands of the communist enemy.</span></p>
<p class="p1"><span class="s1">That’s what made Kennedy such a grave threat to “national security” — a much graver threat than that posed by such leaders as Mohammad Mossadegh of Iran, Jacobo Arbenz of Guatemala, Fidel Castro of Cuba, and, later, Augusto Pinochet of Chile. Like all of those leaders who are targeted by the Pentagon and the CIA for regime change, Kennedy was reaching out to the Soviets in a spirit of peace and friendship. Kennedy has to be removed from power, just as those other leaders were. The future security of America required it. </span></p>
<p class="p1"><span class="s1">The records revealing that false-flag operation described in the <i>Newsweek</i> article were released last fall as part of that JFK Records Act, which was enacted in the early 1990s and required the Pentagon and the CIA to release all their JFK-assassination related records. While many of the records were released in the 1990s, the Act gave the Pentagon and the CIA another 25 years of secrecy for records that they wanted to continue keeping secret from the American people. That period expired last fall but the CIA, not surprisingly, convinced President Trump to continue keeping them secret, on grounds of “national security.” At the last minute, Trump agreed to extend the time for secrecy by another six months, which expires on April 26. One thing is certain: the CIA will request another extension of time for secrecy, again on grounds of “national security.” </span></p>
<p class="p1"><span class="s1">Do you see why it was so important to keep those records secret after the assassination? They had to make it look like everything had been hunky-dory with Kennedy and that Lyndon Johnson was simply continuing Kennedy’s policies, when in fact Johnson had long been absorbed into the national-security establishment. The last thing they obviously wanted was for Americans to discover was the depth and breadth of the political and bureaucratic war between Kennedy and the U.S. national-security establishment over the future direction of America. </span></p>
<p class="p1"><span class="s1">In fact, do you see why it is so important to these people that they continue keeping the tens of thousands of records secret from the American people? Keep in mind that those records are more than 50 years old and that they are claiming that their release will pose a grave threat to “national security.” In other words, that the United States will fall into the ocean or that the federal government will be taken over by the communists or the Russians.</span></p>
<p class="p1"><span class="s1">It’s hard to get more nonsensical than that. The reason they still don’t want those records to be released is because they will help to fill out the mosaic of the deep war that was taking place between Kennedy and his national-security establishment and why he needed to be removed from power via a domestic national-security regime-change operation, no different in principle from those taken against leaders in Iran, Guatemala, Cuba, Chile, and many others. </span></p>
<p>For more information, read:</p>
<p><a href="http://www.amazon.com/exec/obidos/ASIN/1890687235/futuoffreefou-20" target="_blank" rel="noopener">The Kennedy Autopsy</a> by Jacob Hornberger<br />
<a href="http://www.amazon.com/exec/obidos/ASIN/B00NHVBIF0/futuoffreefou-20" target="_blank" rel="noopener">JFK’s War with the National Security Establishment: Why Kennedy Was Assassinated</a> by Douglas Horne (who served on the staff of the ARRB)<br />
<a href="http://www.amazon.com/exec/obidos/ASIN/B00VQNYNN0/futuoffreefou-20" target="_blank" rel="noopener">Regime Change: The JFK Assassination</a> by Jacob G. Hornberger<br />
<a href="http://www.amazon.com/exec/obidos/ASIN/B01CT9SFEW/futuoffreefou-20" target="_blank" rel="noopener">The CIA, Terrorism, and the Cold War: The Evil of the National Security State</a> by Jacob Hornberger<br />
<a href="https://www.amazon.com/CIA-JFK-Secret-Assassination-Files-ebook/dp/B01FIGY89Y?ie=UTF8&amp;keywords=jefferson%20morley&amp;qid=1464105783&amp;ref_=sr_1_2&amp;sr=8-2" target="_blank" rel="noopener">CIA &amp; JFK: The Secret Assassination Files</a> by Jefferson Morley.</p>
<p>&nbsp;</p>
			            <div class="socialbuttons left postfooter">
    <script type="text/javascript">

        function openWindow(url,wname,height,width) {
            window.open(url, wname, 'height=' + height + ',width=' + width + 'location = 0, status = 1, resizable = 0, scrollbars=1, toolbar = 0');
            return true;
        }

        jQuery.getJSON('http://urls.api.twitter.com/1/urls/count.json?callback=?', { url: 'https://www.fff.org/2018/04/19/animus-toward-russia-nothing-new/' },  function(data) {
            var tweetCount;
            jQuery.each(data, function(key, val) {
                if(key === 'count') { tweetCount = '<span>(' + val + ')</span>'; }
            });

            jQuery('.twitter89534 > div[class=count]').append(tweetCount);
        });

        jQuery.getJSON('https://graph.facebook.com/?ids=https://www.fff.org/2018/04/19/animus-toward-russia-nothing-new/', function(data) {
            var shareCount;

            jQuery.each(data, function(key, val) {
                if (val['shares']) {
                    shareCount = '<span>(' + val['shares'] + ')</span>';
                } else {
                    shareCount = '(0)';
                }
            });

            jQuery('.facebook89534 > div[class=count]').append(shareCount);
        });

        function bitly(url, callback) {
            var urlString = 'http://api.bitly.com/v3/shorten?login=fffbitly&apiKey=R_3adf3e7396780bd5d9e161f4439de59d&longUrl=' + url;
            jQuery.getJSON(urlString, function(data) {
                callback(data);
            });
        }

    </script>
        <h2>Share This Article</h2>
    <div class="facebook89534 facebook-post"><a onclick="openWindow('http://www.facebook.com/sharer.php?u=https://www.fff.org/2018/04/19/animus-toward-russia-nothing-new/&t=The Animus Toward Russia Is Nothing New', 'popupWin', 360, 660);" href="javascript:void(0)"><div class="socialfb"></div></a><div class="count"></div></div>
    <div class="twitter89534 twitter-post"><a onclick="bitly('https://www.fff.org/2018/04/19/animus-toward-russia-nothing-new/', function(data) { shortURL = data.data.url; openWindow('https://twitter.com/intent/tweet?url=' + shortURL, 'popupWin', 360, 660); });" href="javascript:void(0)"><div class="socialtw"></div></a><div class="count"></div></div>
    <div class="email89534 email-post"><a class="addthis_button_email socialem"></a></div>
        <!-- AddThis Button BEGIN -->
    <div class="addthis89534 addthis-post"><a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=xa-5050b2ff7b691d95"><div class="socialadd"></div></a></div>
    <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-5050b2ff7b691d95"></script>
    <!-- AddThis Button END -->
    <div class="clear"></div>		</section>

		<footer class="entry-utility">
			<section class="authorbox vcard">
	<span class="writtenby">This post was written by:</span>
	<span class="author fn"><a href="https://www.fff.org/author/jacob-hornberger-2/" title="Posts by Jacob G. Hornberger" rel="author">Jacob G. Hornberger</a></span>
	<div class="authormeta">
				<p>Jacob G. Hornberger is founder and president of The Future of Freedom Foundation. He was born and raised in Laredo, Texas, and received his B.A. in economics from Virginia Military Institute and his law degree from the University of Texas. He was a trial attorney for twelve years in Texas. He also was an adjunct professor at the University of Dallas, where he taught law and economics. In 1987, Mr. Hornberger left the practice of law to become director of programs at the Foundation for Economic Education.
He has advanced freedom and free markets on talk-radio stations all across the country as well as on Fox News’ Neil Cavuto and Greta van Susteren shows and he appeared as a regular commentator on Judge Andrew Napolitano’s show <i>Freedom Watch</i>. View these interviews at
<a href="http://www.lewrockwell.com/decoster/decoster13.html">LewRockwell.com</a> and from
<a href="/explore-freedom/article/full-context-interview-with-jacob-g-hornberger/">Full Context</a>. Send him <a href="mailto:jhornberger@fff.org">email</a>.</p>
	</div>
	<div class="clearfix"></div>
</section>		</footer>
		
	</article><!-- #post-89534 -->
	
	<section id="commentswrap">
			</section>
	
	</div><!--hfeed-->

			
<div class="clearfix"></div>		
	</section><!-- #content -->

	<aside id="sidebar"  class="grid4 alpha omega" role="complementary">
		            <div id="fff_hornberger-3" class="widget-container widget_fff_hornberger"><section class="widget">            <div class="hornbergerwrap">
	            <img src="https://www.fff.org/wp-content/themes/fff/library/images/hornberger.jpg" alt="Jacob Hornberger" />
	            <div class="extrawrap">
	            	<h3 class="widget-title">Jacob G. Hornberger</h3>	            	<p>Jacob G. Hornberger is founder and president of The Future of Freedom Foundation.</p>
	            </div>
            </div>
            </section></div>        <div id="search-2" class="widget-container widget_search"><section class="widget"><h3 class="widget-title">Find Freedom</h3><!-- Basic search -->
<form action="https://www.fff.org/" id="searchform" method="get" role="search">
	<label for="s" class="screen-reader-text">Search for:</label>
	<input type="text" id="s" name="s" value="SEARCH" onfocus="if (this.value == 'SEARCH') {this.value = '';}" onblur="if (this.value == '') {this.value = 'SEARCH';}">
	<input type="submit" value="Submit" id="searchsubmit">
</form></section></div>	</aside>
	
	<div class="clearfix"></div>
	
</div><!--contentwrap-->

<div class="clearfix"></div>

		<div class="clearfix"></div>
	</div><!--#main-->
	<div class="clearfix"></div>
<!--.container12-->
<div class="clearfix"></div>

        </div><!--.sitewrap-->

<footer id="sitefoot" >
	<div id="footwedge"></div>
	<div class="container12">
		<div class="grid12">
			<nav id="col1" class="col first">
				<div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-63324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63324"><a href="/">Home</a></li>
<li id="menu-item-26271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26271"><a href="https://www.fff.org/about/">About FFF</a></li>
<li id="menu-item-26272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26272"><a href="/events">Events</a></li>
</ul></div>			</nav>
			<nav id="col2" class="col">
				<div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-34616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34616"><a href="/explore-freedom/articles/">Explore Freedom</a></li>
<li id="menu-item-25233" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-25233"><a href="https://www.fff.org/blog/">Blog</a></li>
<li id="menu-item-26273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26273"><a href="/freedom-in-motion/videos/">Video</a></li>
</ul></div>			</nav>
			<nav id="col3" class="col">
				<div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-26275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26275"><a href="/store/">Store</a></li>
<li id="menu-item-25235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25235"><a href="https://www.fff.org/subscribe/">Subscribe</a></li>
<li id="menu-item-26276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26276"><a href="https://app.etapestry.com/onlineforms/TheFutureofFreedom/support.html">Donate</a></li>
</ul></div>			</nav>
			<section id="col4" class="col">
				<p>The Future of Freedom Foundation<br />
				11350 Random Hills Road<br />
				Suite 800<br />
				Fairfax, VA 22030</p>
			</section>
			<section id="col5" class="col last">
				<p>Phone: <br />(703) 934-6101<br />
				Fax: <br />(703) 352-8678<br />
				Email: <a href="mailto:fff@fff.org">fff@fff.org</a></p>
			</section>
			<div class="clearfix"></div>
			<span class="copyright">&copy; The Future of Freedom Foundation<br />Site by <a href="http://emergentorder.com">Emergent Order</a></span>
		</div><!--grid12-->
		<div class="clearfix"></div>
	</div>
	<div class="clearfix"></div>
</footer>



<script type="text/javascript">
  var sharetopoffset = jQuery("#supportlink").offset().top - parseFloat(jQuery("#supportlink").css("margin-top").replace(/auto/,0));
  
   jQuery(window).scroll(function(event) {
       var y = jQuery(this).scrollTop();
       if(y >= sharetopoffset) {
           jQuery("#supportlink").addClass("fixed");
       } else {
           jQuery("#supportlink").removeClass("fixed");
       }
   });
</script>
<script type='text/javascript' src='https://www.fff.org/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.fff.org/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

</body>
</html>