<!DOCTYPE HTML>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>
	
	<link rel="stylesheet" type="text/css" media="all" href="https://www.fff.org/wp-content/themes/fff/library/fonts/typography.css" />
	
	<meta http-equiv="Content-Type" content="text/html" charset="UTF-8" />

	<title>Russia: Our New (and Old) Official Enemy - The Future of Freedom Foundation</title>
	
	
	<link rel="stylesheet" type="text/css" media="all" href="https://www.fff.org/wp-content/themes/fff/style.css" />
	<link rel="alternate" type="application/rss+xml" title="The Future of Freedom Foundation" href="https://www.fff.org/feed/" />
	
	<!--[if IE]>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script type="text/javascript" src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
	 
	
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.fff.org/2017/12/04/russia-new-old-official-enemy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russia: Our New (and Old) Official Enemy - The Future of Freedom Foundation" />
<meta property="og:description" content="Robert Mueller’s investigation of the Trump administration confirms the overarching power of the national-security establishment section of the federal government and what happens when a president bucks that power. At the center of the controversy is Russia, which the Pentagon and the CIA and their assets and acolytes in the mainstream press and Washington, D.C., establishment, have deemed to be an official enemy of the United States. No, there is no war going on between Russia and the United States,  Continue Reading" />
<meta property="og:url" content="https://www.fff.org/2017/12/04/russia-new-old-official-enemy/" />
<meta property="og:site_name" content="The Future of Freedom Foundation" />
<meta property="article:publisher" content="https://www.facebook.com/futureoffreedom/" />
<meta property="article:section" content="Hornberger&#039;s Blog" />
<meta property="article:published_time" content="2017-12-04T10:06:53-05:00" />
<meta property="og:image" content="https://fff.org/wp-content/uploads/2012/12/Horizontal-Logo21.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Robert Mueller’s investigation of the Trump administration confirms the overarching power of the national-security establishment section of the federal government and what happens when a president bucks that power. At the center of the controversy is Russia, which the Pentagon and the CIA and their assets and acolytes in the mainstream press and Washington, D.C., establishment, have deemed to be an official enemy of the United States. No, there is no war going on between Russia and the United States,  Continue Reading" />
<meta name="twitter:title" content="Russia: Our New (and Old) Official Enemy - The Future of Freedom Foundation" />
<meta name="twitter:site" content="@FutureofFreedom" />
<meta name="twitter:image" content="https://fff.org/wp-content/uploads/2012/12/Horizontal-Logo21.jpg" />
<meta name="twitter:creator" content="@FutureofFreedom" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.fff.org\/","name":"The Future of Freedom Foundation","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.fff.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-2692464-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2692464-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fff.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.fff.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.fff.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.fff.org/?sccss=1&#038;ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript'>ajaxurl='https://www.fff.org/wp-admin/admin-ajax.php';pf_nonce='915d92945c';</script>      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.fff.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.fff.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.fff.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fff.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://www.fff.org/wp-content/themes/fff/library/js/fitvid.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fff.org/wp-content/themes/fff/library/js/jquery.nivo.slider.pack-3.2.0.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fff.org/wp-content/themes/fff/library/js/slides.jquery.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fff.org/wp-content/themes/fff/library/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fff.org/wp-content/themes/fff/library/js/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fff.org/wp-content/themes/fff/library/js/init.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.fff.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fff.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fff.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.fff.org/?p=87955' />
<link rel="alternate" type="application/json+oembed" href="https://www.fff.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fff.org%2F2017%2F12%2F04%2Frussia-new-old-official-enemy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fff.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fff.org%2F2017%2F12%2F04%2Frussia-new-old-official-enemy%2F&#038;format=xml" />

	<script type="text/javascript" src="https://www.google.com/jsapi"></script>
	<script type="text/javascript">
		var arrAffiliates = {
			'com'   : 'futuoffreefou-20',
			'co.uk'	: 'futuoffreefou-20',
			'de'	: 'futuoffreefou-20',
			'fr'	: 'futuoffreefou-20',
			'ca'	: 'futuoffreefou-20',
			'co.jp'	: 'futuoffreefou-20',
			'jp'	: 'futuoffreefou-20',
			'it'	: 'futuoffreefou-20',
			'cn'	: 'futuoffreefou-20',
			'es'	: 'futuoffreefou-20',
			'in'	: ''
		};
		var strUrlAjax = 'https://www.fff.org/wp-content/plugins/amazon-affiliate-link-localizer/ajax.php';
	</script>
	<script type="text/javascript" src="https://www.fff.org/wp-content/plugins/amazon-affiliate-link-localizer/js/amazon_linker.min.js?v=1.9"></script>	<!--Simple Popup Plugin v4.0 / RH Mods-->
	<script language="javascript" type="text/javascript">
	<!--
	var swin=null;
	function popitup(mypage,w,h,pos,myname,infocus){
	    if (w!=parseInt(w)||w<=0) w=$width;
	    if (h!=parseInt(h)||h<=0) h=$height;
	    if (myname==null){myname="swin"};
	    var myleft = 0;
	    var mytop = 0;
	    if (myleft==0 && mytop==0 && pos!="random"){pos="center"};
	    if (pos=="random"){myleft=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;mytop=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	    if (pos=="center"){myleft=(screen.width)?(screen.width-w)/2:100;mytop=(screen.height)?(screen.height-h)/2:100;}
	    settings="width=" + w + ",height=" + h + ",top=" + mytop + ",left=" + myleft + ",scrollbars=no,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no";swin=window.open(mypage,myname,settings);
	    if (infocus==null || infocus=="front"){swin.focus()};
	    return false;
	}
	// -->
	</script>
	<!--/Simple Popup Plugin-->
	
<meta property="article:published_time" content="2017-12-04T10:06:53+00:00" />
<meta property="article:modified_time"  content="2017-12-04T10:06:53+00:00" />
<meta property="og:description" content="Robert Mueller’s investigation of the Trump administration confirms the overarching power of the national-security establishment section of the federal government and what happens when a president bucks that power. At the center of the controversy is Russia, which the Pentagon and the CIA and their ..." />
<meta property="og:locale" content="en_us" />
<meta property="og:title" content="Russia: Our New (and Old) Official Enemy" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fff.org/2017/12/04/russia-new-old-official-enemy/" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.fff.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=af23fdf79f&wpp_id=87955';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.fff.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.fff.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><link rel="icon" href="https://www.fff.org/wp-content/uploads/2017/01/logo.png" sizes="32x32" />
<link rel="icon" href="https://www.fff.org/wp-content/uploads/2017/01/logo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.fff.org/wp-content/uploads/2017/01/logo.png" />
<meta name="msapplication-TileImage" content="https://www.fff.org/wp-content/uploads/2017/01/logo.png" />


    <!--
    Google Custom Search
    Put the following javascript before the closing </head> tag.
    -->
    <script>
        (function() {
            var cx = '011099257751244121045:m7unklq2crs';
            var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
        })();
    </script>


</head>
<body data-rsssl=1 class="post-template-default single single-post postid-87955 single-format-standard">
<div class="sitewrap">
<div id="supportfff"><a id="supportlink" href="https://app.etapestry.com/onlineforms/TheFutureofFreedom/support.html">Support FFF</a></div>
<div class="container12">
<header id="top" class="grid12" role="banner">
	<div id="branding" class="wrap">
		<div id="site-search">

			<!-- Basic search -->
<form action="https://www.fff.org/" id="searchform" method="get" role="search">
	<label for="s" class="screen-reader-text">Search for:</label>
	<input type="text" id="s" name="s" value="SEARCH" onfocus="if (this.value == 'SEARCH') {this.value = '';}" onblur="if (this.value == '') {this.value = 'SEARCH';}">
	<input type="submit" value="Submit" id="searchsubmit">
</form>		</div>
		<div id="social">
			<span>Follow FFF</span>
			<ul id="socialinks">
				<li class="rss"><a target="_blank" href="https://www.fff.org/feed/">RSS</a></li>
				<li class="twitter"><a target="_blank" href="http://twitter.com/jacobhornberger">Twitter</a></li>
				<li class="vimeo"><a target="_blank" href="http://vimeo.com/user1251030">Vimeo</a></li>
				<li class="facebook"><a target="_blank" href="http://www.facebook.com/futureoffreedom">Facebook</a></li>
			</ul>
		</div>
		<div class="clearfix"></div>
        <a id="site-title" href="https://www.fff.org">The Future of Freedom Foundation</a>
        <div class="rp-award ir"><span>Recipient of the Ron Paul Liberty in Media Award</span></div>
        <div class="clearfix"></div>
	</div><!--#branding-->
	<div id="site-navigation" role="navigation">
		<nav class="wrap"><ul id="menu-main-navigation" class="menu wrap header-menu"><li id="menu-item-23981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23981"><a href="https://www.fff.org/about/">About FFF</a></li>
<li id="menu-item-23980" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-23980"><a href="https://www.fff.org/blog/">Blog</a></li>
<li id="menu-item-25240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25240"><a href="/explore-freedom/articles/">Explore Freedom</a>
<ul class="sub-menu">
	<li id="menu-item-25773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25773"><a href="/explore-freedom/articles/">FFF Articles</a></li>
	<li id="menu-item-27520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27520"><a href="/explore-freedom/journal/">FFF Journal Archive</a></li>
	<li id="menu-item-72762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72762"><a href="/explore-freedom/freedom-on-the-web/">Freedom on the Web</a></li>
	<li id="menu-item-23988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23988"><a href="/explore-freedom/freedom-fighters/">Freedom Fighters</a></li>
	<li id="menu-item-23989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23989"><a href="/explore-freedom/reading-list/">Reading List</a></li>
</ul>
</li>
<li id="menu-item-23985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23985"><a href="/freedom-in-motion/videos/">Video</a></li>
<li id="menu-item-23986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23986"><a href="/store/">Store</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="/events">Events</a></li>
<li id="menu-item-23978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23978"><a href="https://www.fff.org/subscribe/">Subscribe</a></li>
<li id="menu-item-23984" class="red menu-item menu-item-type-custom menu-item-object-custom menu-item-23984"><a href="https://app.etapestry.com/onlineforms/TheFutureofFreedom/support.html">Donate</a></li>
</ul></nav>	</div><!--#site-navigation-->
</header><!--header-->
<div class="clearfix"></div>
<div id="main" role="main">
<div class="grid12">
	<h2 class="bigblue"><a href="https://www.fff.org/blog">Hornberger's Blog</a></h2>
	<span class="subhead">
		Hornberger's Blog is a daily libertarian blog written by Jacob G. Hornberger, founder and president of FFF.<br />
		Here's the <a href="#">RSS feed</a> or <a href="#">subscribe</a> to our FFF Email Update to receive Hornberger’s Blog daily.
	</span>
</div>

<div class="contentwrap grid12">
	<section id="content" class="grid8 alpha omega">
	
		
<div class="hfeed">
		<article  id="post-87955" class="post-87955 post type-post status-publish format-standard hentry category-blog">
	
		<header>
			<h1 class="entry-title"><a href="https://www.fff.org/2017/12/04/russia-new-old-official-enemy/">Russia: Our New (and Old) Official Enemy</a></h1>
			<span class="published-by">by <span class="vcard"><span class="author fn"><a href="https://www.fff.org/author/jacob-hornberger-2/" title="Posts by Jacob G. Hornberger" rel="author">Jacob G. Hornberger</a></span></span></span>
			<time class="updated" datetime="2017-12-04">December 4, 2017</time>
		</header>
		
		<section class="entry-content">
			<p>Robert Mueller’s investigation of the Trump administration confirms the overarching power of the national-security establishment section of the federal government and what happens when a president bucks that power.</p>
<p>At the center of the controversy is Russia, which the Pentagon and the CIA and their assets and acolytes in the mainstream press and Washington, D.C., establishment, have deemed to be an official enemy of the United States.</p>
<p>No, there is no war going on between Russia and the United States, at least not in the shooting and bombing sense. This war is a repeat of the old Cold War that began after World War II, when U.S. officials decreed that America’s World War II partner and ally, the Soviet Union (whose principal member was Russia), was now to be considered an official enemy by the American people.</p>
<p>Central to any national-security state is the need for official enemies, ones that are used to frighten and agitate the citizenry. If there are no official enemies, the American citizenry might begin asking some discomforting questions: What do we need a national-security state for? Why not abolish the CIA and dismantle the military-industrial complex and the NSA. Why can’t we have our limited-government, constitutional republic back?</p>
<p>From 1945–1989, Russia (i.e., the Soviet Union) and the communists served that function well. They were coming to get us, U.S. officials said. Communist Cuba was their dagger, they maintained. The dominoes were in danger of falling, beginning in Korea and Vietnam. The military, the State Department, and Hollywood were filled with communists. Martin Luther King and the civil rights movement were Fifth Columnists, ready to lead the way to a communist takeover of the federal government. The U.S. Communist Party and the Fair Play for Cuba Committee were agents of the international communist conspiracy to take over the world. Voters in Latin America were electing self-proclaimed socialists and communists to public office. The United States itself was moving in a socialist direction, as manifested by the adoption of Social Security.</p>
<p>It was all enough to keep Americans extremely scared, nervous, and agitated, which caused them to continue supporting the ever-increasing expenditures (and taxes) to keep the military-industrial complex in high cotton.</p>
<p>And then came 1989. To the utter shock and dismay of the national-security establishment, Russia said no more. No more hostile relations. No more Berlin Wall. No more occupation of Eastern Europe. No more Cold War.</p>
<p>Even though the Cold War and the anti-communist crusade had been the justification for converting the federal government into a national-security state, however, the Pentagon, the CIA, and the NSA were not ready to self-dismantle. They immediately began searching for new official enemies to justify the continuation of the conversion.</p>
<p>Saddam Hussein, the dictator of Iraq, was quickly converted from friend to official enemy, which subjected the Iraqi people to 11 years of brutal sanctions that killed hundreds of thousands of their children. While Saddam’s tenure as an official enemy came to an end with the U.S. invasion of Iraq, the 9/11 “blowback” from U.S. interventionism in the Middle East (including the deaths of all those Iraqi children from the sanctions) enabled U.S. officials to make “terrorism” (and, indirectly Islam and Muslims) into a new official enemy. Also appearing as lesser official enemies during the post-Cold War era have been Syria, Iran, North, Korea, and ISIS.</p>
<p>But clearly those official enemies do not engender the deep fear and agitation that the Soviet Union did. And U.S. officials know that Americans are increasingly sick and tired of U.S. interventionism in Afghanistan and the Middle East and that they are figuring out that anti-American terrorism is the consequence of U.S. interventionism abroad. If U.S. troops are brought home, the threat of anti-American terrorism disappears. The same with North Korea — bring the troops home and the Korean crisis disintegrates.</p>
<p>That’s why the Pentagon and the CIA have returned to their tried and true official enemy, Russia, and to a certain extent “communism” (See China, Cuba, and North Korea). The national-security state imperative has been made clear: Russia is to be made into an official enemy again. That clearly would have continued if Hillary Clinton had been elected president, as the Pentagon, the CIA, and the NSA, like many other politicians and bureaucrats in Washington, were convinced she would.</p>
<p>Imagine their shock when Trump was elected. They knew that Trump had no interest in another Cold War with Russia and that he intended to establish peaceful and friendly relations with Russia.</p>
<p>After the election and knowing full well that he was a lame duck, President Obama imposed sanctions on Russia and ordered Russian officials to leave the country. The ostensible reason? Obama maintained that Russia had “meddled” in America’s election and cost Clinton the presidency.</p>
<p>What evidence did Clinton cite to support his allegation? None. Instead, he said that the U.S. national-security establishment had secret evidence that he could not disclose, ignoring the quite distinct possibility that they were making the whole thing up to shore up their case for making Russia into a new (and old) official enemy.</p>
<p>One thing is for certain though: If U.S. officials had any competent evidence that Russian officials had violated U.S. election laws, they would have sought grand-jury indictments immediately. They didn’t. That’s undoubtedly because they didn’t have any evidence to sustain even an indictment, much less a conviction.</p>
<p>As Trump’s team well understood, Obama’s, the CIA’s, and the Pentagon’s aim was to box in Trump and his team by heightening tensions and hostilities with Russia before he took office and inhibiting their attempts to remove Russia from the list of official enemies.</p>
<p>Whenever people talk about the Kennedy assassination, there are those who inevitably ask about its relevance today.</p>
<p>Well, guess what: Kennedy took a significantly stronger stance against the Pentagon and the CIA did Trump did before coming into office. He didn’t trust them, he didn’t like them, and he was convinced that they and their Cold War were threatening to destroy the country and the world. That’s when he publicly announced, without even advising the CIA or the Pentagon, that he was ending the Cold War and establishing peaceful and friendly relations with Russia and the rest of the communist world.</p>
<p>Consider the anti-Russia brouhaha waged against Trump for his attempt to establish normal relations with Russia. Now multiply that brouhaha by about 10,000. That’s the reaction that the Pentagon and the CIA had toward Kennedy’s turn toward peace and friendship with Russia. They considered him a coward, an appeaser, and a betrayer of freedom. They were convinced that he was subjecting our nation to the very real threat of a communist takeover.</p>
<p>For a good sense of the depth of Kennedy’s war over Russia with the Pentagon and the CIA, as compared to Trump’s, see this excellent article by John Kennedy’s nephew, Robert F. Kennedy Jr., which appeared in Rolling Stone on the 50th anniversary of JFK’s death. It’s entitled “<a href="http://www.rollingstone.com/politics/news/john-f-kennedys-vision-of-peace-20131120">John F. Kennedy’s Vision of Peace</a>.” One of the fascinating aspects of the this article is that it cites with favor the excellent book <em><a href="https://www.amazon.com/JFK-Unspeakable-Why-Died-Matters-ebook/dp/B005Q07DKY/ref=sr_1_1?ie=UTF8&amp;qid=1512398965&amp;sr=8-1&amp;keywords=jfk+and+the+unspeakable">JFK and the Unspeakable: Why He Died and Why It Matters</a></em> by James W. Douglass, which posits that the Kennedy assassination was one of the national-security establishment’s regime-change operations intended to protect national security.</p>
<p>The interesting thing though is that it’s clear that in the case of Trump, the national-security establishment has won. Trump has clearly bent the knee and acknowledged that it’s the Pentagon, the CIA, and the NSA who are in charge. This is manifested not only by the carte blanche he’s given the military to run America’s forever wars but also by granting the CIA’s demands to keep the JFK records secret.</p>
<p>Kennedy, on the other hand, never bent the knee. Up until the day he was assassinated, he was steadfastly moving America in a different direction, one that involved removing Russia (and China, Cuba, North Korea, Vietnam, and the rest of the communist world) from the list of official enemies and placing them instead into a realm of peaceful and friendly coexistence.</p>
<p>Trump is obviously paying the price for his initial independence by being subjected to an “independent” prosecutor, one who used to be director of the FBI.</p>
<p>Too bad they didn’t give Kennedy that option.</p>
			            <div class="socialbuttons left postfooter">
    <script type="text/javascript">

        function openWindow(url,wname,height,width) {
            window.open(url, wname, 'height=' + height + ',width=' + width + 'location = 0, status = 1, resizable = 0, scrollbars=1, toolbar = 0');
            return true;
        }

        jQuery.getJSON('http://urls.api.twitter.com/1/urls/count.json?callback=?', { url: 'https://www.fff.org/2017/12/04/russia-new-old-official-enemy/' },  function(data) {
            var tweetCount;
            jQuery.each(data, function(key, val) {
                if(key === 'count') { tweetCount = '<span>(' + val + ')</span>'; }
            });

            jQuery('.twitter87955 > div[class=count]').append(tweetCount);
        });

        jQuery.getJSON('https://graph.facebook.com/?ids=https://www.fff.org/2017/12/04/russia-new-old-official-enemy/', function(data) {
            var shareCount;

            jQuery.each(data, function(key, val) {
                if (val['shares']) {
                    shareCount = '<span>(' + val['shares'] + ')</span>';
                } else {
                    shareCount = '(0)';
                }
            });

            jQuery('.facebook87955 > div[class=count]').append(shareCount);
        });

        function bitly(url, callback) {
            var urlString = 'http://api.bitly.com/v3/shorten?login=fffbitly&apiKey=R_3adf3e7396780bd5d9e161f4439de59d&longUrl=' + url;
            jQuery.getJSON(urlString, function(data) {
                callback(data);
            });
        }

    </script>
        <h2>Share This Article</h2>
    <div class="facebook87955 facebook-post"><a onclick="openWindow('http://www.facebook.com/sharer.php?u=https://www.fff.org/2017/12/04/russia-new-old-official-enemy/&t=Russia: Our New (and Old) Official Enemy', 'popupWin', 360, 660);" href="javascript:void(0)"><div class="socialfb"></div></a><div class="count"></div></div>
    <div class="twitter87955 twitter-post"><a onclick="bitly('https://www.fff.org/2017/12/04/russia-new-old-official-enemy/', function(data) { shortURL = data.data.url; openWindow('https://twitter.com/intent/tweet?url=' + shortURL, 'popupWin', 360, 660); });" href="javascript:void(0)"><div class="socialtw"></div></a><div class="count"></div></div>
    <div class="email87955 email-post"><a class="addthis_button_email socialem"></a></div>
        <!-- AddThis Button BEGIN -->
    <div class="addthis87955 addthis-post"><a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=xa-5050b2ff7b691d95"><div class="socialadd"></div></a></div>
    <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-5050b2ff7b691d95"></script>
    <!-- AddThis Button END -->
    <div class="clear"></div>		</section>

		<footer class="entry-utility">
			<section class="authorbox vcard">
	<span class="writtenby">This post was written by:</span>
	<span class="author fn"><a href="https://www.fff.org/author/jacob-hornberger-2/" title="Posts by Jacob G. Hornberger" rel="author">Jacob G. Hornberger</a></span>
	<div class="authormeta">
				<p><p>Jacob G. Hornberger is founder and president of The Future of Freedom Foundation. He was born and raised in Laredo, Texas, and received his B.A. in economics from Virginia Military Institute and his law degree from the University of Texas. He was a trial attorney for twelve years in Texas. He also was an adjunct professor at the University of Dallas, where he taught law and economics. In 1987, Mr. Hornberger left the practice of law to become director of programs at the Foundation for Economic Education.<br />
He has advanced freedom and free markets on talk-radio stations all across the country as well as on Fox News’ Neil Cavuto and Greta van Susteren shows and he appeared as a regular commentator on Judge Andrew Napolitano’s show <i>Freedom Watch</i>. View these interviews at<br />
<a href="http://www.lewrockwell.com/decoster/decoster13.html">LewRockwell.com</a> and from<br />
<a href="/explore-freedom/article/full-context-interview-with-jacob-g-hornberger/">Full Context</a>. Send him <a href="mailto:jhornberger@fff.org">email</a>.</p>
</p>
	</div>
	<div class="clearfix"></div>
</section>		</footer>
		
	</article><!-- #post-87955 -->
	
	<section id="commentswrap">
			</section>
	
	</div><!--hfeed-->

			
<div class="clearfix"></div>		
	</section><!-- #content -->

	<aside id="sidebar"  class="grid4 alpha omega" role="complementary">
		            <div id="fff_hornberger-3" class="widget-container widget_fff_hornberger"><section class="widget">            <div class="hornbergerwrap">
	            <img src="https://www.fff.org/wp-content/themes/fff/library/images/hornberger.jpg" alt="Jacob Hornberger" />
	            <div class="extrawrap">
	            	<h3 class="widget-title">Jacob G. Hornberger</h3>	            	<p>Jacob G. Hornberger is founder and president of The Future of Freedom Foundation.</p>
	            </div>
            </div>
            </section></div>        <div id="search-2" class="widget-container widget_search"><section class="widget"><h3 class="widget-title">Find Freedom</h3><!-- Basic search -->
<form action="https://www.fff.org/" id="searchform" method="get" role="search">
	<label for="s" class="screen-reader-text">Search for:</label>
	<input type="text" id="s" name="s" value="SEARCH" onfocus="if (this.value == 'SEARCH') {this.value = '';}" onblur="if (this.value == '') {this.value = 'SEARCH';}">
	<input type="submit" value="Submit" id="searchsubmit">
</form></section></div>	</aside>
	
	<div class="clearfix"></div>
	
</div><!--contentwrap-->

<div class="clearfix"></div>

		<div class="clearfix"></div>
	</div><!--#main-->
	<div class="clearfix"></div>
<!--.container12-->
<div class="clearfix"></div>

        </div><!--.sitewrap-->

<footer id="sitefoot" >
	<div id="footwedge"></div>
	<div class="container12">
		<div class="grid12">
			<nav id="col1" class="col first">
				<div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-63324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63324"><a href="/">Home</a></li>
<li id="menu-item-26271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26271"><a href="https://www.fff.org/about/">About FFF</a></li>
<li id="menu-item-26272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26272"><a href="/events">Events</a></li>
</ul></div>			</nav>
			<nav id="col2" class="col">
				<div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-34616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34616"><a href="/explore-freedom/articles/">Explore Freedom</a></li>
<li id="menu-item-25233" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-25233"><a href="https://www.fff.org/blog/">Blog</a></li>
<li id="menu-item-26273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26273"><a href="/freedom-in-motion/videos/">Video</a></li>
</ul></div>			</nav>
			<nav id="col3" class="col">
				<div class="menu-footer-3-container"><ul id="menu-footer-3" class="menu"><li id="menu-item-26275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26275"><a href="/store/">Store</a></li>
<li id="menu-item-25235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25235"><a href="https://www.fff.org/subscribe/">Subscribe</a></li>
<li id="menu-item-26276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26276"><a href="https://app.etapestry.com/onlineforms/TheFutureofFreedom/support.html">Donate</a></li>
</ul></div>			</nav>
			<section id="col4" class="col">
				<p>The Future of Freedom Foundation<br />
				11350 Random Hills Road<br />
				Suite 800<br />
				Fairfax, VA 22030</p>
			</section>
			<section id="col5" class="col last">
				<p>Phone: <br />(703) 934-6101<br />
				Fax: <br />(703) 352-8678<br />
				Email: <a href="mailto:fff@fff.org">fff@fff.org</a></p>
			</section>
			<div class="clearfix"></div>
			<span class="copyright">&copy; The Future of Freedom Foundation<br />Site by <a href="http://emergentorder.com">Emergent Order</a></span>
		</div><!--grid12-->
		<div class="clearfix"></div>
	</div>
	<div class="clearfix"></div>
</footer>



<script type="text/javascript">
  var sharetopoffset = jQuery("#supportlink").offset().top - parseFloat(jQuery("#supportlink").css("margin-top").replace(/auto/,0));
  
   jQuery(window).scroll(function(event) {
       var y = jQuery(this).scrollTop();
       if(y >= sharetopoffset) {
           jQuery("#supportlink").addClass("fixed");
       } else {
           jQuery("#supportlink").removeClass("fixed");
       }
   });
</script>
<script type='text/javascript' src='https://www.fff.org/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.fff.org/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

</body>
</html>